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How to Create an Accessible PowerPoint Presentation 

Introduction 

Accessibility means that something can be accessed by anyone regardless of disability. Accessible presentations and the 

information therein can be accessed by anyone regardless of how they read. People with print disabilities read in many 

different, non-traditional ways. For example, a person may use a screen reader to read aloud the information in a PowerPoint, 

or they may use a refreshable braille display that displays the text using moveable pins that form the shapes of braille 

characters. People with low vision or cognitive disabilities may want to enlarge text with screen magnification and/or use text-

to-speech software. 

PowerPoints are inherently a very visual medium, but as content creators, we have the opportunity to create PowerPoints that 

can be accessible to those who read differently. The main changes that we can make involve formatting our presentations so 

that they do not rely solely on visual cues, including navigation aids like titles, and ensuring slides read in the correct order for 

assistive technology. We can ensure that our content is as readable as possible, considering things like colour contrast, font 

size, and clarity of text. Incorporating features that support accessibility is easy and it will make a significant impact for people 

who access that information differently. For some, it will mean the difference between access to information and information 

that is unreadable. 

The following document outlines the main features in Microsoft PowerPoint that will make a presentation more accessible to 

people who use assistive technology or who have different reading needs.  These simple changes can make your 

presentations inclusive and accessible. 

Slide Titles 

Screen reader users tab through the various elements on a slide, including titles, text boxes, images, and objects. They may 

also use the slide thumbnails to quickly navigate through the slides in the presentation and to find their place. These 

thumbnails are located along the left-hand side of the screen in Normal View (View > Presentation Views > Normal). 

For slides to be identifiable in the thumbnails pane, they must have titles. Each slide requires a unique title. Never have 

duplicate slide titles because this can be confusing for a screen reader user to know which slide they are currently reading or 

looking for. 

Slide titles are also crucial to include because they will become navigable headings when a PowerPoint presentation is 

converted to a PDF file. These headings create structure beyond visual cues and screen reader users use them to quickly 

jump through the various sections of a document. 

Note: Subtitles do not count as titles for the purposes of creating headings in converted PDF files. Always use title 

placeholders on your slides instead of subtitle placeholders. 

How to add titles to your slides: 

Use a slide layout to create a new slide with a title: 

1. Go to the Insert tab on the ribbon bar and select the New Slide drop-down arrow on the slides area of the ribbon. 

2. Select a layout containing the word title. 

Note: slide layouts with just subtitle do not count as titles. 

3. Write your title in the title placeholder box. 

Use Outline View to add titles to existing slides: 
1. Open Outline View by first going to the View tab on the ribbon bar, then selecting the Presentation Views submenu, and 

finally selecting Outline View. 



 

©2021 Government of Alberta  |  September 10, 2024  |  Ministry name 
 Classification: Public 

2. Outline View opens an outline of your presentation along the left-hand side of your screen with each slide number. 

3. Look for missing slide titles. Slide titles are the text that appears in bold. If you’re missing a title, type it next to the small 

square for the slide. 

Use the Accessibility Checker to add titles to existing slides: 
1. Go to the Review tab in the ribbon bar and select Check Accessibility in the Accessibility section of the ribbon. 

2. Choose Check Accessibility. 

3. The Accessibility panel will open on the right-hand side of the window. 

4. Expand Errors and you will see an item titled Missing Slide Title followed by the number of slides with this error. 

Note: If you do not see this error, you are not missing any slide titles. 
5. Expand this Missing Slide Title item to see which slides need titles. 

6. Click the drop-down arrow to the right of the slide and select Add Slide Title. 

7. Write your title in the title placeholder box that appears. 

Use a new slide layout to add a title to existing slides: 
1. Select the slide you wish to change. 

2. Go to the Home tab on the ribbon menu and select the Layout drop-down arrow in the Slides section of the ribbon. 

3. Choose a layout that includes a title. 

4. Write your title in the title placeholder box. 

How to hide a title: 

Sometimes, you do not want a title to appear visually on your slide when you are presenting, but it is still important to have a 

title for a screen reader to read. You can easily hide a title so it does not appear visually during your presentation and a screen 

reader can still read it. 

Hide a title by moving it off a slide: 
1. Select View on the ribbon bar and choose Zoom. 

2. Lower the zoom to about 50 percent so you can see the margins outside the slide. 

3. Select the placeholder textbox containing your title on the slide. 

4. When your cursor changes to a four-sided arrow, drag the title off the slide (you can drag it above, below, or to either 

side). 

5. Confirm that the title is not visible during your presentation by selecting the Slide Show tab on the ribbon bar and choosing 

From Current Slide in the Start Slide Show area of the ribbon. 

Reading Order 

When you visually look at a slide, likely you will read the content from the top to the bottom and from the left to the right. 

Screen readers, however, do not read slide content in this “logical” order. Screen readers instead read the content of a slide in 

the order in which objects were added to the slide. Therefore, if you added a picture, then a textbox, and then a title box, a 

screen reader will read the content in that order when a screen reader user tabs through the slide. 

This reading order is also maintained when you convert a PowerPoint file to a PDF. While the PDF will appear correct visually, 

the reading order tags will be maintained, and a screen reader will still read the content in the order it was added to the 

PowerPoint. 

Tip: Start with an accessible slide layout to mostly avoid this problem. 

1. Go to the Insert tab on the ribbon menu and select New Slide in the Slides section of the ribbon. 

2. Select a slide layout from the options. 

Note: The pre-created objects on these slide layouts will be read in the correct order, but if you add any extra content to these 

slides, it will be read by a screen reader in the order in which you added it to the slides. 

How to check the reading order of a slide: 

There are two ways of confirming the reading order of a slide to ensure your content is read by a screen reader in the correct 

order. 
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Check the reading order using the Reading Order Pane: 
1. Go to the Review tab on the ribbon bar and select Check Accessibility under the Accessibility area of the ribbon menu. 

2. Check the Reading Order Pane option. 

3. The Reading Order Pane will open along the right-hand side of the screen. 

4. Verify the order of the objects on your slide. The number next to the object indicates the order in which it will be read by a 

screen reader (1 is first, 2 is second, etc.). 

5. To rearrange the objects in the reading order, click on the object to select it, or use control + click to multi-select objects. 

6. Drag the selected object[s] upward or downward in the reading order or click the up or down arrow. (You can also use 

control + up arrow or control + down arrow on the keyboard to move items). 

Check the Reading Order Using the Selection Pane: 
1. Go to the Home tab on the ribbon bar and choose the Arrange drop-down arrow under the Drawing area of the ribbon. 

2. Select the Selection Pane option. The Selection Pane will open on the right-hand side of the screen. 

3. Verify the order of the objects on your slide. You will see the objects on your slide listed in reverse order. The first object a 

screen reader will read will appear at the bottom of the list with a number 1 next to it, and the last object a screen reader 

will read will appear at the top of the list. Therefore, your title should appear as the last object on the list with a number 1 

appearing next to it. 

4. To rearrange the objects in the reading order, click on the object to select it, or use control + click to multi-select objects. 

5. Drag the selected object[s] upward or downward in the reading order or click the up (Bring Forward) or down (Send 

Backward) arrow. 

Tip: The accessibility checker will check your slides against common ways objects are spatially ordered, for instance whether 

the title is read first on the slide. However, it is best practice to check the reading order yourself in the Reading Order or 

Selection Pane. 

Tip: Always verify the reading order in the Reading Order or Selection Pane after you make any alterations to your slides’ 

layout. 

Accessible Templates and Layouts 

Many pre-made and accessible templates, themes, and slide layouts exist within Microsoft PowerPoint that you can use to 

expediate the process of making your presentation accessible. 

Accessible themes, templates, and slide layouts add the correct reading order to objects on slides, accessible font and colour 

contrast, and slide titles. Although these features are a great start in making your presentation accessible, you should always 

use the Accessibility Checker and the other accessibility tips in this guide to ensure your final presentation is actually 

accessible. 

How to find accessible templates in PowerPoint: 

1. Go to the File tab on the ribbon bar and select New. 

2. In the Search for online templates and themes box, write “accessible,” and then click the Start Searching button. 

3. A list of templates will appear. 

Note: These templates are tagged as accessible by their creators, but there is no guarantee that they are actually accessible. 

Therefore, always use the tips in this guide and run the Accessibility Checker to ensure your presentation is accessible. 
4. Select a template and click the Create button. 

5. A new PowerPoint presentation will open pre-populated with sample objects and text from the template. 

Tip: Microsoft has compiled a resource listing accessible templates that have been optimized for accessibility. 

How to find themes in PowerPoint: 

1. Go to the Design tab on the ribbon bar and select the Themes button in the Themes area of the ribbon. 

2. Choose one of the pre-made themes for your slide[s]. 

Note: While most of these themes are accessible, some have colour contrasts that are not. Ensure you check the colour 

contrast of the theme you decide to use. 

How to find slide layouts in PowerPoint: 

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472?ui=en-US&rs=en-US&ad=US
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1. To create a new slide with a pre-determined layout, go to the Insert tab on the ribbon bar and select New Slide in the 

Slides area of the ribbon. 

2. Select one of the layouts. If you do not want to have to add a title to your slide later and adjust the reading order in the 

Reading Order Pane, select a slide layout that has a title placeholder box included. 

Images and Alternative (Alt) Text 

PowerPoint presentations are an inherently visual presentation medium, and often creators desire to include images, charts, 

icons, screenshots, objects, infographics, and decorations on their slides. It is important that all images in a PowerPoint 

presentation include alternative text (also known as alt text), which is a written description of the image. If a reader is unable 

to see the image, all the information relayed in that image is unavailable unless there is adequate alt text. The alt text should 

be concise but include enough information to relay the main features of the image. 

Limit the use of graphics in your presentation to only the most essential images. Simple and uncluttered slides are the most 

accessible and effective. Keep graphics, particularly charts and infographics, as simple as you can, only conveying the most 

essential information. 

Images that convey a lot of information, such as infographics or charts, will need a “long description” or a caption, as well as 

alt text. A long description (anything more then 6 sentences) can appear wherever makes sense in the presentation, such as 

below the image, in a footnote, or in an appendix. Ensure you add a brief alt text description to the image itself, and include 

information as to where the long description can be found. 

Strictly decorative images should include the alt text “decorative,” but this only applies if the image does not convey any 

information. An artistic dividing line is an example of a decorative image. 

Note: Do not use the “mark as decorative” box because this can cause accessibility concerns for screen reader users who are 

running older versions of Microsoft PowerPoint. 

Logos can be described as “logo of…” and the description can include a very brief description of the logo itself. 

Tip: A picture formatted as the background for a slide will not be read by a screen reader, even if there is alt text. One 

workaround is to add a description of the image in a text box and move the text box outside of the parameters of the slide. The 

text will be read by the screen reader but it will not appear visually when in slideshow mode. Another workaround is to add a 

textual description in a text box in the slide and set the font colour to blend in with the image so that the text does not appear 

visually but is read by a screen reader. 

How to add alt text to a graphic: 

Every image, shape, table, design, rectangle, etc. needs alt text. 

1. Select the image/object. 

2. Right click or open the context menu with the applications key or shift+F10. 

3. Choose Edit Alt Text. 

4. Add a concise description conveying the purpose of the image/object in the context of the presentation. 

5. If an image is purely decorative, type “decorative” in the alt text box (do not check the “mark as decorative” box). 

6. Close the dialog box (there is no “ok” or “save” button). 

Note: The “Generate a description for me” button relies on artificial intelligence to generate a description of an image. It is not 

effective in creating an alt text description conveying the relevance of the image to your presentation. It is recommended you 

do not use this feature. 

How to make grouped images accessible: 

Often, an image, such as a diagram, is created on a PowerPoint slide by adding multiple objects, including textboxes, 

rectangles, and arrows to create a single image. Each object on such slides is read individually by a screen reader, and it is 

impossible for a screen reader user to understand what information the diagram is conveying. 

The most accessible method of dealing with such images is to group the objects, save the group as a single image, and 

replace the group on the slide with the single image with alt text. 
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Grouping objects: 
1. Select all the objects comprising the image on the slide. 

2. Right click or open the context menu with the applications key or shift+F10 and select the Group submenu. 

3. Select Group. 

Saving a grouped image as a single image: 
1. Select the grouped image on the slide. 

2. Right click or open the context menu with the applications key or shift+F10 and select Save as Picture. 

3. Select your preferred save location and click Save. 

Replacing a grouped image with a single image: 
1. Select the grouped image and press the delete key. 

2. Go to the Insert tab on the ribbon bar and select Pictures under the Images area of the ribbon. 

3. Choose This Device and then select the location where you previously saved the image. 

4. Select Open. 

5. With the single image now on your slide, add alt text. 

Slide Transitions and Animations 

Presentation creators often add animations and visual slide transitions to their presentations to add visual interest and 

aesthetic appeal. However, it is best practice to omit animations and visual slide transitions (especially automatic transitions) 

to make a presentation accessible. Animations and slide transitions can be distracting, can cause screen reading software to 

read parts of slides out of order or to repeat the contents of slides, and automatic slide transitions may not offer enough time 

for someone to read the contents of the slide. 

Hyperlinks 

Did you know that screen reader users can extract hyperlinks from a document and view/browse them as a list? Have you 

ever thought about what it sounds like when a screen reader reads aloud a very long website URL? 

A hyperlink should be embedded in descriptive text that will make sense out of context. If a hyperlink is embedded in non-

descriptive text, such as “click here,” it will not make sense when extracted and presented for browsing by a screen reader. 

Too much information, such as a URL containing a mixture of numbers, letters, and symbols, can be confusing and tiring for 

the reader. 

For example, if you are including a link to a step by step “how to create accessible hyperlinks” YouTube video, instead of using 

the hyperlink https://www.youtube.com/watch?v=rRec4qjsrSs use descriptive text to indicate the destination of the link: how to 

create accessible hyperlinks. Both hyperlinks will take the reader to the same web page, but the more descriptive link provides 

clarity for the screen reader user. 

How to create a hyperlink from plain text 

1. Select the descriptive text that will become your hyperlink. 

2. Right click or open the context menu with the applications key or shift+F10 and then select Link. 

3. Choose Insert Link. 

4. Add the URL for your link to the Address box. 

5. Select OK. Your text should now be a hyperlink. 

How to create a descriptive hyperlink from a URL 

1. Right click on the URL or open the context menu with the applications key or shift+F10 and then choose Edit Link. 

2. In the Text to Display box, type the descriptive text. 

3. Select OK. Your URL should now be a descriptive hyperlink. 

Font and Contrast 

https://www.youtube.com/watch?v=rRec4qjsrSs
https://www.youtube.com/watch?v=rRec4qjsrSs
https://www.youtube.com/watch?v=rRec4qjsrSs
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Both font style and font size are important to consider when creating a presentation. At least 24-point font size should be used 

within the main body of text and a minimum 36-point size in slide titles. The font sizes should allow for zoom or magnification 

without being distorted. 

Some fonts are easier to read than others. It is best practice to use clear and easy to read fonts like sans-serif fonts, such as 

Arial, Calibri, and Verdana. 

Avoid all caps text and excessive italics or underlining. 

Colour can highlight important information and serve as a visual indicator. However, for those who have low vision, 

colorblindness or a cognitive disability, the use of color can hinder how well they can see or interpret material. Colour should 

never be solely used to relay important information. It can be used, but consider using other indicators alongside the colour, 

such as different shapes to delineate different coloured bars in a graph. 

Colour contrast is the difference between the value of the foreground colour (usually the font colour) and the background 

colour. If there is not sufficient colour contrast between the foreground and background, some people may not be able to 

differentiate the text from the background or it may make deciphering the text difficult. There should be sufficient colour 

contrast to make the text accessible to everyone.  

WCAG (W3C Web Content Accessibility Guidelines) 2.0 level AA requires a contrast ratio of 4.5:1 for normal text and 3:1 for 

large text (18-point or larger). Because the minimum font size you should use in a PowerPoint is 24 for the body text, always 

aim for 3:1. Level AA is a good level to aim for.  

There are many resources that check for sufficient colour contrast. We recommend using WebAIM’s Colour Contrast Checker. 

This tool will tell you if the contrast is sufficient for both normal text and large text. When you enter the known colour values 

into WebAIM’s form, it will tell you if it passes or fails WCAG Level AA or AAA standards. You may also use the slider in the 

tool to find new colour codes that meet the accessibility standards (if yours do not meet them).  

How to find colour values for font: 

1. Highlight the text. 

2. Go to the Home tab on the ribbon bar and select Font Colour in the Font area of the ribbon. 

3. Select More Colours. 

4. Go to the Custom tab. 

5. Under the “Color model” drop-down field, there are three fields (Red, Green, Blue) populated with numbers that make up 

the RGB formula for the colour of the text. 

6. Input these numbers into WebAIM’s contrast checker. Make sure to include the background colour if it is something other 

than white.   

7. The contrast checker will identify which colours “pass” or “fail” the visual test. 

How to find colour values for background colours: 

1. Select the slide for which you want the background RGB code. 

2. Right click or open the context menu with the applications key or shift+F10 and select Format Background. 

3. Choose the Fill Colour dropdown and select More Colours. 

4. Go to the Custom tab. 

5. Under the “Color model” drop-down field, there are three fields (Red, Green, Blue) populated with numbers that make up 

the RGB formula for the colour of the background. 

6. Input these numbers into WebAIM’s contrast checker.  

7. The contrast checker will identify which colours “pass” or “fail” the visual test. 

The Accessibility Checker  

Microsoft PowerPoint includes a built-in Accessibility Checker that finds accessibility issues and warnings, explains the 

reasons for them, and offers solutions.  

Note: The Accessibility Checker is an automated tool and will not catch every accessibility issue that may exist in your 

presentation. It is best used in conjunction with awareness about accessibility features as well as a manual check. 

https://webaim.org/resources/contrastchecker/
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Issues that should be manually inspected include:  

• Alternative text quality   

• Complex images descriptions  

• Captions 

• Formatted lists 

• Descriptive hyperlinks 

How to run the accessibility checker: 

1. Go to the Review tab on the ribbon bar and select Check Accessibility under the Accessibility area of the ribbon. 

2. Choose Check Accessibility. 

3. The Accessibility panel will open on the right-hand side of the window and will display any accessibility errors it has 

detected along with explanations and ways to fix them. 

Tip: Check the Keep accessibility checker running while I work checkbox to be notified of accessibility errors while you work. 

PDF Versions of PowerPoint Presentations 

If you are making your PowerPoint presentation accessible, you will want to make sure that all that work is maintained if you 

are converting your presentation to a PDF. If you save it correctly, the accessibility information will be kept intact when 

converted to PDF. 

Avoid the Print to PDF function when you are saving a presentation that is going to be shared. Always save PDFs as per the 

instructions below so that they can be accessed by all readers. 

People who have dyslexia or other cognitive disabilities may access content by modifying the document in ways that suit their 

own reading requirements, such as changing the font or spacing. Because PDFs do not allow for adjustment, they are not 

considered a very accessible format and can pose challenges for some readers. If you are required to use PDFs, please make 

the PPTX file available or, at a minimum, indicate that the PPTX file is available upon request. 

How to save a PowerPoint file as a PDF: 

There are two methods available to save your PowerPoint file as an accessible PDF file depending on whether you have an 

Adobe add-in installed on your computer for Word. 

Saving PowerPoint as PDF if you have the Adobe Add-In: 
1. Either navigate to the File tab on the ribbon bar and choose Save as Adobe PDF or go to the Acrobat tab on the ribbon 

bar and choose Create PDF. 

2. select Options and ensure “Enable Accessibility and Reflow with Tagged Adobe PDF” and “Create Bookmarks” are both 

checked. 

Saving PowerPoint as PDF without an Adobe Add-In: 
1. Navigate to the File tab on the ribbon bar and select Save As. 

2. Select PDF as the “Save as type” 

3. Select Options. 

4. Check the “Create bookmarks using headings” and “Document structure tags for accessibility” checkboxes. 

Tip: Adobe also has a built-in accessibility checker that can be used to identify accessibility issues in a PDF document. 

Presenting Your PowerPoint Presentation 

Here are some tips for presenting your presentation in an accessible way for print-disabled audience members. This is in no 

way an exhaustive list. 

Before your presentation: 

• Send your presentation as a PPTX file and/or an accessible PDF file to all audience members. Having the PPTX 

presentation file will allow print-disabled audience members to follow along with the presentation as you present. Having the 

PPTX file will allow for the greatest accessibility for those who may need to manipulate the file for font size, spacing, etc. 
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• Send any handouts to all audience members as accessible documents. Word files are the most accessible as they allow for 

the manipulation of font and spacing. 

Tip: If you do not have your audience’s contact information, include a link to the presentation file and any handouts on your 

promotional materials (social media posts, posters, emails, etc.). A QR code may be a good option for physical posters. 

During your presentation: 

• Speak directly to your audience or to the camera if you are presenting online. 

• If you are presenting online, re-send your presentation and any handouts in the chat feature of whichever platform you may 

be using. If you are presenting in person, include an easy-to-follow link that leads to your presentation and handout files. 

Remember to slowly and clearly dictate the link out loud for any audience members who cannot see the text of the link. 

• If you are presenting online and you describe how to access the “raise hand” and other features of whichever platform you 

are using, remember to include the keyboard shortcuts, too. 

• Whenever possible, record the presentation and send the recorded file to all participants after the presentation. 

• Clearly indicate transitions to the next slide verbally or by including a brief sound file on your slides that plays when you 

change to the next slide. 

• Describe any visuals on your slides clearly and concisely. 

• For online presentations, remember to turn on the captions feature of whichever platform you are using. 

To add a sound to your slides that will play when the slide is changed: 
1. Navigate to the Transitions tab on the ribbon bar and choose Sound under the Timing area of the ribbon. 

2. Choose the sound you wish to hear when slides transition. “Click” is a good, short option, but choose whichever one 

works best for your presentation. You can also choose Other Sound to browse your computer for any sound files you may 

wish to use. 

3. If desired, use the Duration spin box to alter the duration for which the sound plays. 

4. Select the Apply to All button. 

5. If you don’t want the sound to play on your first slide, navigate to the first slide, go to the Transitions tab on the ribbon bar 

and choose Sound under the Timing area of the ribbon. Then choose the [No Sound] option and close the menu. 

Final Thoughts 

An accessible presentation is a well-structured presentation and will benefit everyone. 

We all have the power to make the world a bit more accessible. Let’s use that power and build more accessible resources for 

Albertans and other GoA employees.  

Please share information and resources with colleagues, even those you think are the “experts.” We are all learning together 

and there is so much we can learn from one another. 

Resources 

Here are some great additional resources for creating accessible PowerPoint presentations. 

Accessibility for PowerPoint: 

• Office Accessibility Center - Resources for people with disabilities 

• Microsoft Support: Make your PowerPoint Presentations Accessible to People with Disabilities 

• Microsoft Support: Create Slides with an Accessible Reading Order 

• Microsoft Support: Using the Reading Order Pane 

• Microsoft Support: Title a Slide 

• Microsoft Support: Use Accessible Colours and Styles in Slides 

• Microsoft Support: Add Hyperlinks to a Slide 

• Microsoft Support: Accessibility Checker 

• Rules for the Accessibility Checker 

• Microsoft Support: Accessible PowerPoint Templates 

https://support.microsoft.com/en-us/office/office-accessibility-center-resources-for-people-with-disabilities-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?redirectsourcepath=%252fen-us%252farticle%252faccessibility-in-office-365-aca7accf-58a0-4467-be5c-24a7e7933a9d
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#PickTab=Windows
https://support.microsoft.com/en-us/office/video-create-slides-with-an-accessible-reading-order-794fc5da-f686-464d-8c29-1c6ab8515465
https://support.microsoft.com/en-us/office/make-slides-easier-to-read-by-using-the-reading-order-pane-863b5c1c-4f19-45ec-96e6-93a6457f5e1c
https://support.microsoft.com/en-us/office/title-a-slide-c5286802-495a-4b47-a8ae-212fb8a7dc74#OfficeVersion=Microsoft_365
https://support.microsoft.com/en-us/office/video-use-more-accessible-colors-and-styles-in-slides-65c8c964-9449-4b5f-88ea-e226abd68337
https://support.microsoft.com/en-us/office/add-a-hyperlink-to-a-slide-239c6c94-d52f-480c-99ae-8b0acf7df6d9#OfficeVersion=Windows
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#PickTab=Windows
https://support.microsoft.com/en-us/office/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472?ui=en-US&rs=en-US&ad=US
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Creating Image Descriptions for Alt-text 

• Describing Images in Publications is a DAISY webinar that introduces Image Descriptions 

• The Art and Science of Describing Images Part Two is a DAISY webinar that goes into describing Maps, Graphs, and 

Charts 

• W3C's Tutorial on Images focuses more on websites, but it has useful tips for describing symbols and images in sequence. 

• AccessiblePublishing.ca Guide to Image Description provides general guidelines for publishers. This page was created by 

our accessibility testing team. 

• Poet Training Tool provides an interactive tutorial on how to describe all types of images and is great to practice your writing 

skills! 

• Long description techniques: DAISY Knowledge Base 

• WCAG Techniques for Long description: G73 – G74 – G92 

• The Art and Science of Describing Images Part Two: DAISY webinar that goes into describing Maps, Graphs, and Charts 

Accessibility for PDF 

• Create and verify PDF accessibility (Acrobat Pro): Walks through the built-in checker 

• Creating accessible PDFs: Explains how to create an accessible PDF and has a lot of useful information on Accessibility for 

PDFs 

• PDA/UA foundation: is one of the organizations that creates standards for accessibility in PDFs 

• PDA/UA has a free checker App: though we recommend using Adobe Acrobat Pro’s built-in checker. 

• PDF Techniques for WCAG 2.0: this document breaks down all the applications you can use for creating an accessible 

document. Word and Adobe are the most accessible. 

• TPGI YouTube Video on Intro to Accessible PDFs: free online tutorial for checking and fixing a PDF 

• TGIF article on PDF accessibility 

Other Useful Links 

• WCAG Language Guidelines: Accessibility guidelines for when to apply Languages 

• NNELS Services: Includes information on paid workshops on Alt-text and more! 

• WebAIM: Colour contrast checker that checks for sufficient contrast between the text and the background. Tip: If your 

contrast fails, use the slider bar to find a colour that is close to the original that you can use.  

• WCAG Contrast Checker: Colour contrast checker. You can import pictures to check for compliance. The checker also has 

a colour blindness simulator.  

Useful recorded webinars on PowerPoint accessibility 

• Creating Accessible PowerPoint Presentations 

• Making Your PowerPoint Presentations Accessible 

• Creating and Delivering Accessible PowerPoint Presentations 

Accessible PowerPoint Checklist 

If it is helpful, please use the following checklist to review your PowerPoints for accessibility. 

Accessible PowerPoint Feature Y/N 

Titles: Every slide has a unique title that appears in Outline view.   

Titles: Title placeholders are used, not just subtitle placeholders.  

Reading Order: The list of slide objects in the Reading Order Pane is correct.  

Transitions and Animations: Visual slide transitions and animations are avoided.  

Font: Font is Sans Serif and is at least 24 point in body text and at least 36 point in titles.  

https://daisy.org/news-events/articles/describing-images-in-publications-w/
https://daisy.org/news-events/articles/art-science-describing-images-part-2-w/
https://www.w3.org/WAI/tutorials/images/
https://www.accessiblepublishing.ca/a-guide-to-image-description/
http://diagramcenter.org/making-images-accessible.html
http://kb.daisy.org/publishing/docs/html/images.html
https://www.w3.org/WAI/WCAG21/Techniques/general/G73
https://www.w3.org/WAI/WCAG21/Techniques/general/G74
https://www.w3.org/WAI/WCAG21/Techniques/general/G92
https://daisy.org/news-events/articles/art-science-describing-images-part-2-w/
https://helpx.adobe.com/ca/acrobat/using/create-verify-pdf-accessibility.html
https://helpx.adobe.com/ca/acrobat/using/creating-accessible-pdfs.html
https://pdfua.foundation/en
https://pdfua.foundation/en/pdf-accessibility-checker-pac
https://www.w3.org/TR/WCAG20-TECHS/pdf
https://www.youtube.com/watch?v=5Vb0fJ5p7Mo
https://www.tpgi.com/pdf-accessibility/
https://www.w3.org/WAI/WCAG21/Understanding/language-of-parts.html
https://nnels.ca/services-publishers
https://webaim.org/resources/contrastchecker/
https://contrastchecker.com/
https://www.youtube.com/watch?v=yk0pvTeX5XA
https://www.youtube.com/watch?v=el60p-DGtAY
https://www.youtube.com/watch?v=SGOgJBkRLos
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Font: All caps text and excessive italics or underlining are avoided.  

Colour Contrast: Any colour (other than a combination of black and white) has been 

checked for sufficient colour contrast. 

 

Images: Alternative text has been added to all images and graphics.  

Complex Images: Long descriptions have been added to complex images.  

Grouped Images: Any grouped images are replaced with a single image containing alt 

text. 

 

Hyperlinks: Hyperlinks are embedded in descriptive/meaningful text.  

Accessibility Checker: The document has been checked by the PowerPoint 

Accessibility Checker and any issues have been addressed. 

 

PDF (with Adobe Acrobat add-in installed): PowerPoint file is saved with “Enable 

Accessibility and Reflow with Tagged Adobe PDF” and “Create Bookmarks” 

checked. 

 

PDF (without Adobe Acrobat add-in installed): the “Create bookmarks using headings” 

and “Document structure tags for accessibility” checkboxes are checked. 

 

Presentation: presentation and handout files have been sent to participants ahead 

of time through email and/or are linked from any promotional material. 

 

Online Presentation: Presentation and handout files have been re-sent in the chat.  

Presentation: The presentation file and any handouts are available through an 

easy-to-follow link. 

 

Online Presentation: Keyboard shortcuts for the presentation platform are included 

with any housekeeping/orientation information. 

 

 


